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LAMPIRAN A 

LANGKAH-LANGKAH SIMULASI DENGAN 

PROGRAM ANSYS V8.0 

 

Dalam lampiran ini akan dibahas langkah-langkah yang dilakukan dalam 

menggunakan program ANSYS untuk keperluan simulasi pada tulisan ini. 

Langkah-langkah ini diusahakan akan dibuat sedetail mungkin, mulai dari 

mempersiapkan gambar struktur, memasukkan beban, serta membaca hasil 

keluaran dari program ANSYS tersebut. Uraian dari langkah-langkah tersebut, 

yaitu: 

A. Fase PREPROCESSING: Memasukkan Data Struktur 

1. Mengganti direktori folder penyimpanan data input dan output. 
Utility Menu > File > Change Directory ... 

2. Memberikan nama file yang akan disimpan. 
Utility Menu > File > Change Jobname ... 

3. Memberikan judul pekerjaan. 
Utility Menu > File > Change Title ... 

4. Mengubah tipe analisa menjadi struktural dan termal. 
Main Menu > Preferences > Beri tanda  pada 

structural dan thermal > OK 

5. Memasukkan tipe elemen. Karena dalam tulisan ini hanya digunakan 

elemen rangka (truss) dan balok secara 3 dimensi, maka dipilih 

elemen LINK8 (truss) dan BEAM4 (balok). 
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Preprocessor > Element Type > Add/Edit/Delete > Add > 

Structural Mass > Link > 3D Spar 8 > OK 

Preprocessor > Element Type > Add/Edit/Delete > Add > 

Structural Mass > Beam > 3D Elastic 4 > OK 

> CLOSE 

6. Memasukkan data geometri dari tiap profil baja yang digunakan. 
Preprocessor > Real Constant > Add/Edit/Delete > Add > 

LINK8 > Masukkan data AREA (m2
) > OK 

Preprocessor > Real Constant > Add/Edit/Delete > Add > 

BEAM4 > Masukkan data AREA (m2
), IZZ (m4

), IYY (m4
), 

TKZ (m), TKY (m) > OK 

> CLOSE 

7. Mengganti unit temperatur. 
Preprocessor > Material Props > Temperature Units > 

Celcius > OK 

8. Memasukkan data massa jenis material. 
Preprocessor > Material Props > Material Models > 

Structural > Density > Masukkan nilai massa jenis 

material (DENSITY - kg/m3
) > OK 

9. Memasukkan data modulus elastisitas dan poisson’s ratio. 
Preprocessor > Material Props > Material Models > 

Structural > Linear > Elastic > Isotropic > Masukkan 

nilai modulus elastisitas (EX - kg/m2
) dan poisson’s 

ratio (PRXY) > OK 

(gunakan TAB “Add Temperature” untuk memasukkan nilai 

modulus elastisitas dan poisson’s ratio pada keadaan suhu tertentu) 

10. Memasukkan data koefisien perpanjangan termal material. 
Preprocessor > Material Props > Material Models > 

Structural > Thermal Expansion > Secant Coefficient > 

Isotropic > Masukkan nilai koefisien perpanjangan 

termal (ALPX - °C-1
) > OK 

11. Memasukkan data hubungan tegangan-regangan (stress-strain) 

nonlinear material. 
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Preprocessor > Material Props > Material Models > 

Structural > Nonlinear > Inelastic > Rate Independent 

> Isotropic Hardening Plasticity > Mises Plasticity > 

Multilinear > Masukkan nilai hubungan Tegangan (STRESS 

- kg/m2
) dan Regangan (STRAIN) > OK 

(gunakan TAB “Add Temperature” untuk memasukkan nilai 

hubungan tegangan dan regangan pada keadaan suhu tertentu serta 

“Add Point” untuk menambah titik input hubungan tegangan dan 

regangan) 

12. Memasukkan data konduktifitas termal material. 
Preprocessor > Material Props > Material Models > 

Thermal > Conductivity > Isotropic > Masukkan nilai 

konduktifitas termal (KXX - Watt/m-C) > OK 

(gunakan TAB “Add Temperature” untuk memasukkan nilai 

konduktifitas termal pada keadaan suhu tertentu) 

13. Memasukkan data kapasitas panas material. 
Preprocessor > Material Props > Material Models > 

Thermal > Specific Heat > Masukkan nilai kapasitas 

panas (C - J/kg-C) > OK 

(gunakan TAB “Add Temperature” untuk memasukkan nilai 

kapasitas panas pada keadaan suhu tertentu) 

14. Memasukkan data koordinat nodal (nantinya digunakan untuk 

mendefinisikan letak elemen, dimana sebuah elemen, baik LINK8 

atau BEAM4, akan menghubungkan 2 nodal). 
Preprocessor > Modeling > Create > Nodes > In Active 

CS > Masukkan nomor nodal serta koordinatnya (X,Y,Z - 

m) > Apply > Ulangi masukkan nomor nodal serta 

koordinatnya sampai semua nodal terdata > OK 

15. Memasukkan data elemen. 

 Langkah 1. Setiap akan memasukkan data nomor elemen dan dua 

nodal yang dihubungkannya, harus ditentukan data-data seperti 

Element Type, Real Constant dan Material Number dari elemen 

tersebut. Cara menentukanya dengan melakukan hal berikut: 
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Preprocessor > Modeling > Create > Elements > Elem 

Attributes > Tentukan nomor urut Tipe Elemen, Real 

Constant, dan Material Number dari elemen tersebut > 

OK 

 Langkah 2. Selanjutnya adalah menentukan nomor elemen dan data 

dua nodal yang dihubungkannya. Hal tersebut dilakukan dengan cara 

seperti berikut: 
Preprocessor > Modeling > Create > Elements > User 

Numbered > Thru Nodes > Masukkan nomor elemen > OK > 

Masukkan dua nomor nodal yang dihubungkan (Nodal-

1,Nodal-2) > OK 

 (Setiap akan memulai memasukkan elemen dengan bentuk profil, 

jenis material, ataupun tipe elemen yang berbeda, maka harus 

mengulang dari langkah 1) 

16. Memasukkan data-data nodal yang bertipe pin joint dengan 

melakukan End Releases. 
Preprocessor > Loads > Load Step Opts > Other > End 

Releases > On Picked Node > Masukkan nomor-nomor nodal 

yang bertipe pin joint > OK > Released DOF’s, up to 4 > 
Ball Joint (Ignore Others) > OK 

B. Fase SOLUTION: Memasukkan Data Beban dan 

Menjalankan Perhitungan pada Program ANSYS 

1. Menentukan tipe analisa struktur yang dilakukan. 
Solution > Analysis Type > New Analysis > Transient > 

OK > Full > OK 

2. Mempersiapkan kondisi kontrol solusi (solution controls) 

pembebanan dan perletakan loadstep 1. 
Solution > Analysis Type > Sol’n Controls > Pada layar 

yang muncul, isi dengan: 

PADA TAB BASIC 

a. Analysis Options > Large Displacement Transient 

b. Time Control 

 Time At End of Loadstep > 1 

 Automatic Time Stepping > On 

 Number of Substeps > 100 

 Max No. Of Substeps > 1000 
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 Min No. Of Substeps > 50 

c. Write Items to Results File 

 Frequency > Write every Nth Substep 

 Where N= > 1 

PADA TAB TRANSIENT 

Full Transient Options > Ramped Loading 

PADA TAB NONLINEAR 

a. Line Search > On 

b. Maximum Number of Iterations > 1000 

PADA TAB ADVANCED NL 

Program Behavior upon Nonconvergence > Terminate but 

Do Not Exit 

> OK 

3. Menentukan Perletakan. 
Solution > Define Loads > Apply > Structural > 

Displacement > On Nodes > Masukkan Nomor-nomor nodal 

yang menjadi perletakan (Nodal-1,Nodal-2,Nodal-n) > OK 

> DOFs to be Constrained (UX,UY,UZ) > Displacement 

Value > 0 (Nol) > OK 

4. Memasukkan beban gravitasi (berat sendiri). 
Solution > Define Loads > Apply > Structural > Inertia 

> Gravity > Pada Global Cartesian Z-comp > 1 > OK 

5. Memasukkan beban nodal (Perkerasan beton atau Beban Truk). 
Solution > Define Loads > Apply > Structural > 

Force/Moment > On Nodes > Masukkan Nomor-nomor nodal 

yang mengalami beban nodal tambahan (Nodal-1,Nodal-

2,Nodal-n) > OK > Masukkan nilai beban nodal (kg) > OK 

6. Memasukkan beban suhu awal (30 °C) loadstep 1. 

 Suhu merata (Uniform Temperature). 
Solution > Define Loads > Settings > Uniform Temp > 30 

> OK 

 Suhu referensi peregangan elemen (Reference Temperature). 
Solution > Define Loads > Settings > Reference Temp > 

30 > OK 

7. Menulis data-data kondisi pembebanan dan kontrol solusi pada file. 
Solution > Load Step Opts > Write LS File > 1 > OK 
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8. Mempersiapkan kondisi kontrol solusi (solution controls) 

pembebanan dan perletakan loadstep 2. 
Solution > Analysis Type > Sol’n Controls > Pada layar 

yang muncul, yang diganti hanya bagian waktu: 

PADA TAB BASIC 

 Time At End of Loadstep > 90 

 Automatic Time Stepping > On 

 Number of Substeps > 500 

 Max No. Of Substeps > 5000 

 Min No. Of Substeps > 250 

> OK 

9. Memasukkan beban termal pada elemen-elemen yang mengalami 

kenaikan suhu. 
Solution > Define Loads > Apply > Structural > 

Temperature > On Elements > Masukkan Nomor-nomor 

elemen yang mengalami beban termal (Elemen-1,Elemen-

2,Elemen-n) > OK > Masukkan nilai beban termal (°C) > 
OK 

10. Menulis data-data kondisi pembebanan dan kontrol solusi pada file. 
Solution > Load Step Opts > Write LS File > 2 > OK 

(Jika terdapat loadstep selanjutnya, maka cukup dilakukan dengan 

mengulang dari langkah-8 hingga langkah-10) 

11. Menjalankan proses perhitungan pada ANSYS. 
Solution > Solve > From LS Files > Pada layar yang 

muncul >  

Starting LS file number > 1 

Ending LS file number > 2 

File number increment > 1 

> OK 

12. Karena proses perhitungan dilakukan dengan menggunakan 

beberapa loadstep dan sejumlah substep, maka proses ini akan cukup 

memakan waktu. Setelah perhitungan selesai akan terdapat pesan 

pada layar yang muncul. 
Solution Is Done! > Close 
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C. Fase POSTPROCESSING: Melihat Hasil Perhitungan 

1. Menentukan titik letak pembacaan hasil (pada waktu ke-sekian). 
General Postproc > Read Results > By Time/Freq > Pada 

layar yang muncul > 

Value of time or freq > Masukkan waktu yang diinginkan 

Results at or near TIME > Near TIME value 

> OK 

2. Menampilkan data perpindahan nodal. 
General Postproc > List Results > Nodal Solution > 

Item to be listed > DOF Solution > All DOFs DOF > OK 

3. Menampilkan bentuk (hasil plot) gambar deformasi yang terjadi. 
General Postproc > Plot Results > Deformed Shape > 

Items to be plotted > Def + undeformed > OK 

4. Menampilkan data reaksi perletakan 
General Postproc > List Results > Reaction Solu > Item 

to be listed > All Items > OK 

5. Menampilkan data pembebanan yang terdapat pada tiap nodal. 
General Postproc > List Results > Nodal Loads > Load 

to be listed > All Items > OK 

6. Menampilkan nilai tegangan aksial (axial stress - SAXL) pada seluruh 

elemen dalam substep tertentu. 

 Langkah 1. Mendefinisikan tabel data 
General Postproc > Element Table > Define Table > Add 

> Pada Layar yang muncul > 

User label for item > SAXL 

Results data item > By sequence num > LS, 1 

> OK 

 Langkah 2. Menampilkan data pada tabel 
General Postproc > Element Table > List Elem Table > 

Items to be listed > SAXL > OK 

7. Menampilkan nilai regangan aksial (axial strain - EPELAXL) pada 

seluruh elemen dalam substep tertentu. 

 Langkah 1. Mendefinisikan tabel data 
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General Postproc > Element Table > Define Table > Add 

> Pada Layar yang muncul > 

User label for item > EPELAXL 

Results data item > By sequence num > LEPEL, 1 

> OK 

 Langkah 2. Menampilkan data pada tabel 
General Postproc > Element Table > List Elem Table > 

Items to be listed > EPELAXL > OK 

8. Menampilkan nilai perpindahan suatu nodal dalam keseluruhan 

rentang waktu perhitungan.  

 Langkah 1. Mendefinisikan variabel data 
TimeHist Postpro > Define Variables > Add > Nodal DOF 

Result > OK > Masukkan satu nomor nodal yang akan 

ditampilkan datanya > OK > Pada layar yang muncul > 

User-Specified Label > UZ_”Nomor Nodal” 

Data Item > DOF Solution > Translation UZ 

> OK 

 Langkah 2. Menampilkan data pada tabel 
TimeHist Postpro > List Variables > 1st Variable to 

list > UZ_”Nomor Nodal” > OK 

9. Menampilkan nilai tegangan aksial (axial stress - SAXL) suatu 

elemen dalam keseluruhan rentang waktu perhitungan.  

 Langkah 1. Mendefinisikan variabel data 
TimeHist Postpro > Define Variables > Add > ... by seq 

no. > OK > Masukkan satu nomor elemen yang akan 

ditampilkan datanya > OK > Pada layar yang muncul > 

User-Specified Label > SAXL_”Nomor Elemen” 

Data Item > LS 

Sequence Number > 1 

> OK 

 Langkah 2. Menampilkan data pada tabel 
TimeHist Postpro > List Variables > 1st Variable to 

list > SAXL_”Nomor Elemen” > OK 

10. Menampilkan nilai regangan aksial (axial strain - EPELAXL) suatu 

elemen dalam keseluruhan rentang waktu perhitungan.  

 Langkah 1. Mendefinisikan variabel data 
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TimeHist Postpro > Define Variables > Add > ... by seq 

no. > OK > Masukkan satu nomor elemen yang akan 

ditampilkan datanya > OK > Pada layar yang muncul > 

User-Specified Label > EPELAXL_”Nomor Elemen” 

Data Item > LEPEL 

Sequence Number > 1 

> OK 

 Langkah 2. Menampilkan data pada tabel 
TimeHist Postpro > List Variables > 1st Variable to 

list > EPELAXL_”Nomor Elemen” > OK 

11. Menampilkan grafik dari suatu variabel yang sudah ditentukan 

(dapat berupa perpindahan nodal, tegangan aksial elemen, atapun 

regangan aksial elemen) terhadap keseluruhan rentang waktu 

perhitungan. 
TimeHist Postpro > Graph Variables > 1st Variable to 

graph > Masukkan nama variabel > OK 

Demikianlah langkah-langah yang sebagian besar dilakukan dalam 

menggunakan program ANSYS V8.0 untuk keperluan tulisan ini. Hal-hal lain 

yang berhubungan dengan tampilan dan pengaturan-pengaturan lainnya tidak 

dibahas dalam lampiran ini. Untuk keperluan selain seperti yang disebutkan dalam 

langkah-langkah di atas, diharap untuk membaca ANSYS Help ataupun ANSYS 

Tutorial yang terdapat baik dalam program ANSYS itu sendiri ataupun referensi-

referensi lainnya. 
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LAMPIRAN B 

INPUT DATA PROGRAM ANSYS V8.0 

 

Dalam lampiran ini akan diberikan data-data yang digunakan sebagai input 

pada program ANSYS. Data-data tersebut antara lain adalah data koordinat nodal, 

data elemen, serta data pembebanan yang menjadi input dalam simulasi dengan 

program ANSYS v8.0. Data input mengacu pada model 3 dimensi, karena lebih 

mendekati keadaan aslinya. Format data disesuaikan dengan format program 

ANSYS itu sendiri, untuk keterangan lebih lanjut dalam format data tersebut, 

diharapkan untuk mengacu pada referensi dari ANSYS Help yang disediakan 

pada Utility Menu. 

B.1. Data Nodal 

 No X Y Z 
       1  0.000000000000      0.000000000000      0.000000000000 
       2  8.000000000000      0.000000000000      0.000000000000 
       3  16.00000000000      0.000000000000      0.000000000000 
       4  24.00000000000      0.000000000000      0.000000000000 
       5  32.00000000000      0.000000000000      0.000000000000 

... 

... 
Dan seterusnya hingga data nodal akhir. 
... 
... 

    1352  66.40000000000      8.000000000000      8.370000000000     
    1353  66.80000000000      1.500000000000      8.835000000000     
    1354  66.80000000000      8.500000000000      8.835000000000     
    1355  67.60000000000      0.500000000000      8.835000000000     
    1356  67.60000000000      9.500000000000      8.835000000000     
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B.2. Data Elemen 

N-1 N-2                             Mat Type Real      No.Elemen 
     1     2     0     0     0     0     0     0     1     1     1     1     0     1 
     2     3     0     0     0     0     0     0     1     1     2     1     0     2 
     3     4     0     0     0     0     0     0     1     1     3     1     0     3 
     4     5     0     0     0     0     0     0     1     1     4     1     0     4 
     5     6     0     0     0     0     0     0     1     1     5     1     0     5 

... 

... 
Dan seterusnya hingga data elemen akhir. 
... 
... 

  1343  0936     0     0     0     0     0     0     1     1    36     1     0  1913 
  1347  0936     0     0     0     0     0     0     1     1    36     1     0  1914 
  1349  0932     0     0     0     0     0     0     1     1    36     1     0  1915 
  1353  0932     0     0     0     0     0     0     1     1    36     1     0  1916 
  1355  0055     0     0     0     0     0     0     1     1    36     1     0  1917 
 

B.3. Data Langkah Pembebanan (Loadstep) 
B.3.1. Loadstep 1 (krasak.s01) 

/COM,ANSYS RELEASE  8.0    UP20030930       00:08:46    01/02/2008 
/NOPR 
/TITLE,krasak                                                                   
_LSNUM=   1 
ANTYPE, 4 
NLGEOM, 1 
TOFFST,  273.000000     
TRNOPT,FULL,,DAMP 
BFUNIF,TEMP,  30.0000000 
AUTOTS,ON 
NSUBST,       100,      5000,        50, 
KBC,     0 
KUSE,     0 
TIME,  1.00000000 
TREF,  30.0000000 
ALPHAD,  0.00000000 
BETAD,  0.00000000 
DMPRAT,  0.00000000 
TIMINT,ON  ,STRU 
TINTP,R5.0, 5.000000000E‐03,,, 
TINTP,R5.0, ‐1.00000000    , 0.500000000    , ‐1.00000000 
 
CRPLIM, 0.100000000    ,   0 
CRPLIM,  0.00000000    ,   1 
NCNV,     2,  0.00000000    ,     0,  0.00000000    ,  0.00000000 
LNSRCH,ON 
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NEQIT,  2000 
 
ERESX,DEFA 
OUTRES, ALL, ALL, 
ACEL,  0.00000000    ,  0.00000000    ,  1.00000000 
OMEGA,  0.00000000    ,  0.00000000    ,  0.00000000    ,     0 
DOMEGA,  0.00000000    ,  0.00000000    ,  0.00000000 
CGLOC,  0.00000000    ,  0.00000000    ,  0.00000000 
CGOMEGA,  0.00000000    ,  0.00000000    ,  0.00000000 
DCGOMG,  0.00000000    ,  0.00000000    ,  0.00000000 
IRLF,  0 
 
D,      1,UX  ,  0.00000000    ,  0.00000000     
D,      1,UY  ,  0.00000000    ,  0.00000000     
D,      1,UZ  ,  0.00000000    ,  0.00000000     
D,     14,UY  ,  0.00000000    ,  0.00000000     
D,     14,UZ  ,  0.00000000    ,  0.00000000     
D,     64,UX  ,  0.00000000    ,  0.00000000     
D,     64,UY  ,  0.00000000    ,  0.00000000     
D,     64,UZ  ,  0.00000000    ,  0.00000000     
D,     77,UY  ,  0.00000000    ,  0.00000000     
D,     77,UZ  ,  0.00000000    ,  0.00000000     
F,    127,FZ  , ‐5913.60000    ,  0.00000000     
F,    128,FZ  , ‐11827.2000    ,  0.00000000     
F,    129,FZ  , ‐11827.2000    ,  0.00000000     
F,    130,FZ  , ‐11827.2000    ,  0.00000000     
F,    131,FZ  , ‐11827.2000    ,  0.00000000     
... 
... 
Dan seterusnya hingga data beban nodal akhir. 
... 
... 
F,    878,FZ  , ‐4206.00000    ,  0.00000000     
F,    879,FZ  , ‐4206.00000    ,  0.00000000     
F,    880,FZ  , ‐2956.80000    ,  0.00000000     
F,    881,FZ  , ‐2956.80000    ,  0.00000000     
F,    882,FZ  , ‐2956.80000    ,  0.00000000     
/GOPR 

 

B.1.3.2. Loadstep 2 (krasak.s02) 

/COM,ANSYS RELEASE  8.0    UP20030930       00:16:19    01/02/2008 
/NOPR 
/TITLE,krasak                                                                   
_LSNUM=   2 
ANTYPE, 4 
NLGEOM, 1 
TOFFST,  273.000000     
TRNOPT,FULL,,DAMP 
BFUNIF,TEMP,  30.0000000 

Analisa balik..., Arya Perdana, FT UI, 2008



 

  125

AUTOTS,ON 
NSUBST,      4000,     8000,      1000, 
KBC,     0 
KUSE,     0 
TIME,  167.000000 
TREF,  30.0000000 
ALPHAD,  0.00000000 
BETAD,  0.00000000 
DMPRAT,  0.00000000 
TIMINT,ON  ,STRU 
TINTP,R5.0, 5.000000000E‐03,,, 
TINTP,R5.0, ‐1.00000000    , 0.500000000    , ‐1.00000000 
 
CRPLIM, 0.100000000    ,   0 
CRPLIM,  0.00000000    ,   1 
NCNV,     2,  0.00000000    ,     0,  0.00000000    ,  0.00000000 
LNSRCH,ON 
NEQIT,  2000 
 
ERESX,DEFA 
OUTRES, ALL, ALL, 
ACEL,  0.00000000    ,  0.00000000    ,  1.00000000 
OMEGA,  0.00000000    ,  0.00000000    ,  0.00000000    ,     0 
DOMEGA,  0.00000000    ,  0.00000000    ,  0.00000000 
CGLOC,  0.00000000    ,  0.00000000    ,  0.00000000 
CGOMEGA,  0.00000000    ,  0.00000000    ,  0.00000000 
DCGOMG,  0.00000000    ,  0.00000000    ,  0.00000000 
IRLF,  0 
 
D,      1,UX  ,  0.00000000    ,  0.00000000     
D,      1,UY  ,  0.00000000    ,  0.00000000     
D,      1,UZ  ,  0.00000000    ,  0.00000000     
D,     14,UY  ,  0.00000000    ,  0.00000000     
D,     14,UZ  ,  0.00000000    ,  0.00000000     
D,     64,UX  ,  0.00000000    ,  0.00000000     
D,     64,UY  ,  0.00000000    ,  0.00000000     
D,     64,UZ  ,  0.00000000    ,  0.00000000     
D,     77,UY  ,  0.00000000    ,  0.00000000     
D,     77,UZ  ,  0.00000000    ,  0.00000000     
F,    127,FZ  , ‐5913.60000    ,  0.00000000     
F,    128,FZ  , ‐11827.2000    ,  0.00000000     
F,    129,FZ  , ‐11827.2000    ,  0.00000000     
F,    130,FZ  , ‐11827.2000    ,  0.00000000     
F,    131,FZ  , ‐11827.2000    ,  0.00000000     
... 
... 
Dan seterusnya hingga data beban nodal akhir. 
... 
... 
F,    878,FZ  , ‐4206.00000    ,  0.00000000     
F,    879,FZ  , ‐4206.00000    ,  0.00000000     
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F,    880,FZ  , ‐2956.80000    ,  0.00000000     
F,    881,FZ  , ‐2956.80000    ,  0.00000000     
F,    882,FZ  , ‐2956.80000    ,  0.00000000     
BFE,    456,TEMP,  1,  1037.00000     
BFE,    457,TEMP,  1,  1037.00000     
BFE,    458,TEMP,  1,  1037.00000     
BFE,    459,TEMP,  1,  1037.00000     
BFE,    460,TEMP,  1,  1037.00000     
... 
... 
Dan seterusnya hingga data beban termal elemen akhir. 
... 
... 
BFE,    951,TEMP,  1,  1037.00000     
BFE,    952,TEMP,  1,  1037.00000     
BFE,    953,TEMP,  1,  1037.00000     
BFE,    954,TEMP,  1,  1037.00000     
BFE,    955,TEMP,  1,  1037.00000     
/GOPR 

 

B.3.3. Loadstep 3 (krasak.s03) 

Untuk loadstep 3, data pembebanan dilakukan dengan mengubah beban 

temperatur pada loadstep 2 menjadi 1200 °C. Selain itu waktu akhir analisa 

diganti dari 167 menjadi 266. 

B.4. Hal-Hal Yang Harus Diperhatikan Pada Saat Input Data 
Pada simulasi ini penulis menggunakan komputer berupa laptop dengan 

spesifikasi sebagai berikut ini: 

Merek : Toshiba Satellite M105 S3004 

Tanggal Pembelian : 6 Januari 2007 

Prosessor : Intel Core Duo T2300, 1.66 GHz 

Memory : 2×512 MB DDR2 4300 SODIMM 

Harddisk : Fujitsu 100 GB 

Dalam menggunakan program ANSYS V8.0 ini, perlu diketahui bahwa 

ANSYS akan menulis keseluruhan hasil perhitungan pada folder yang sudah 

ditentukan pada awal penggunaan (lihat Lampiran A). Oleh karena itu, 

sebaiknya untuk setiap model yang berbeda, gunakanlah folder yang berbeda 

pula, hal ini untuk memudahkan dalam pembacaan hasil atau apabila ingin 

mengganti input data secara cepat. 
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Kemudian perlu juga diketahui bahwa dengan spesifikasi komputer yang 

digunakan penulis seperti di atas, diperlukan waktu sekitar 2-3 jam untuk 

menyelesaikan satu Model simulasi (terutama Model 3D, untuk Model 2D 

hanya membutuhkan waktu sekitar 30 menit). Hal ini disebabkan beberapa 

hal, yang pertama adalah keterbatasan kemampuan komputer penulis 

(ANSYS menghabiskan Physical Memory sekitar 512 MB). Kedua, untuk 

memperoleh hasil yang selalu konvergen semaksimal mungkin, diperlukan 

selisih waktu ataupun perubahan gaya yang sekecil mungkin. Hal ini dapat 

dilakukan dengan memperbesar jumlah substep dalam setiap step 

pembebanan yang dilakukan. Jumlah substep yang semakin banyak akan 

mengakibatkan waktu perhitungan yang semakin lama. Apabila terjadi 

ketidak korvergenan dalam perhitungan, maka sebaiknya perhitungan tersebut 

diulang dengan jumlah substep 2 kali lipat lebih banyak, hal ini dilakukan 

secara terus menerus sampai suatu batasan tertentu dimana memang sudah 

mencapai titik maksimalnya. 

Secara default, ANSYS membatasi jumlah substep dalam suatu 

perhitungan hanya mencapai 1000 substep. Jumlah ini dapat ditingkatkan 

dengan menuliskan suatu perintah pada Input Window. Sebaga contoh, 

apabila jumlah tersebut ingin ditingkatkan hingga mencapai 20000, maka 

cukup dengan menuliskan “/CONFIG, NRES, 20000” pada Input Window. 

Perlu diperhatikan bahwa input ini harus dilakukan sebelum tahap 

Preprocessing. Keterangan lebih lenjut mengenai hal ini dapat dibaca pada 

ANSYS Help yang sudah disediakan oleh program itu sendiri. 

Selanjutnya, dalam melakukan proses input data pada ANSYS, dapat 

dilakukan dengan dua hal, yaitu dengan memasukkannya satu persatu dalam 

keadaan program menyala, atau dengan menggunakan text editor seperti 

Notepad dalam keadaan tanpa menyalakan program. Dalam hal ini, penulis 

menyarankan untuk membiasakan memasukkan data secara satu persatu 

dalam mode GUI (Graphical User Interface), selanjutnya menuliskan hasil 

masukan tersebut dalam format “.txt” untuk memperoleh format yang harus 

diikuti dalam memasukkan input data melalui text editor. Hal ini sangat 

penting karena penggunaan jumlah spasi yang berbeda akan menghasilkan 
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arti yang berbeda pula dalam input data tersebut. Setelah didapatkan format 

“.txt” dari ANSYS, maka kita dapat menambahkan data-data yang diperlukan 

sesuai dengan format yang diberikan dalam file tersebut. Semakin banyak 

mencoba maka akan semakin mengerti. 

Untuk hal-hal lain yang berkaitan dengan trik dan tips dalam 

menggunakan ANSYS, penulis hanya dapat mengatakan bahwa pengalaman 

memang guru yang terbaik. Penulis menyarankan untuk menggunakan 

ANSYS sesering mungkin agar terbiasa dan fasih dengan fitur serta langkah-

langkah dalam melakukan input data. Akan tetapi proses otodidak ini pun 

harus disertai dengan panduan berupa buku atau tutorial. Beberapa referensi 

yang disarankan oleh penulis antara lain: 

1. Moaveni, Saeed., Finite Element Analysis : Theory And Application 

With ANSYS (New Jersey: Pearson Education Inc., 2003). 

2. http://www.mece.ualberta.ca/tutorials/ansys 

Selain itu penulis ingin menyampaikan bahwa penulis berhasil mengetahui 

tata cara penggunaan program ANSYS secara otodidak yang dibantu dengan 

beberapa referensi di atas. Oleh karena itu penulis yakin bahwa tidak hanya 

penulis yang dapat melakukan proses otodidak itu, melainkan sebagian besar 

orang yang ingin memahami penggunaan ANSYS pun dapat melakukannya. 

Asalkan hal ini dilakukan dengan tekun dan pantang menyerah dalam 

mencoba. 
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LAMPIRAN C 

TAMPILAN HASIL INPUT DATA 

 

Dalam lampiran ini akan ditampilkan visualisasi dari input data. Visualisasi 

ini terdiri dari tampilan letak nodal dan elemen yang menyusun bentuk Jembatan 

Krasak dalam simulasi yang dilakukan dengan program ANSYS. Hasil visualisasi 

tersebut dapat dilihat pada gambar-gambar berikut ini. 
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LAMPIRAN D 

DOKUMENTASI JEMBATAN KRASAK 

 

Dalam lampiran ini akan ditampilkan foto-foto Jembatan Krasak pada sisi 

yang tidak terbakar (sisi Yogyakarta). Foto ini diambil pada saat pengukuran 

dimensi Jembatan Krasak secara langsung pada tanggal 22 November 2007. 

 

  
Gambar D.1. Kiri: Penulis dengan batu peresmian Jembatan Krasak. 

 Kanan: Penulis di depan Jembatan Krasak arah Yogyakarta. 

 

  
Gambar D.2.  Kiri: Jembatan Krasak tampak perspektif kanan. 

 Kanan: Jembatan Krasak tampak perspektif kiri. 
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Gambar D.3.  Kiri: Penulis berada di dekat perletakan Jembatan Krasak. 

 Kanan: Penulis bersama Pak Supandi, pegawai PU Binamarga 

Yogyakarta yang sudah membantu penulis dalam mengukur dimensi 

Jembatan Krasak. 

 

 

  
Gambar D.4.  Kiri: Jembatan Krasak lama sebelah kiri dengan Jembatan Krasak baru. 

 Kanan: Sambungan antara Profil C dengan Profil 4-4 bawah. 
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Gambar D.5.  Kiri: Sambungan antara Profil A dengan Profil 1. 

 Kanan: Sambungan antara Profil 1 dengan Profil 2. 

 

 

 

 

 

  
Gambar D.6.  Kiri: Sambungan antara Profil 3 dengan Profil 1. 

 Kanan: Sambungan antara Profil C dengan Profil C lain dan Profil 1. 
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Gambar D.7.  Kiri: Titik buhul atas, sambungan antara Profil I, III, 3-2, dan B. 

 Kanan: Sambungan antar Profil 2 di bagian bawah. 

 

 

 

 

 

 

  
Gambar D.8.  Kiri: Titik buhul atas dalam sudut pandang lain. 

 Kanan: Perletakan Jembatan Krasak. 
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